idea2017不能启动微服务版本

分享 未结 精帖 601
蓝色忧郁
蓝色忧郁 VIP5 2019-07-23 22:22:40   最后修改:2019-07-23 23:03:45
收藏
a(https://blog.csdn.net/tavatimsa/article/details/81706267)[https://blog.csdn.net/tavatimsa/article/details/81706267] <dependency> <groupId>org.springframework.boot</groupId> <artifactId>spring-boot-starter-tomcat</artifactId> <!--<scope>provided</scope>--> </dependency> 1 2 3 4 5 我把provided这一行注释后发现项目就能启动了。但找不到是什么原因导致的。 我用的IDEA2017.1有这问题,但换成2018.3好像就没出这种问题了。 --------------------- 作者:tavatimsa 来源:CSDN 原文:https://blog.csdn.net/tavatimsa/article/details/81706267 版权声明:本文为博主原创文章,转载请附上博文链接!
回帖
  • 消灭零回复